Zurück zur Skill-Übersicht

29 LDAP Freelancer & Experten für dein Projekt – jetzt kostenlos kontaktieren

Kategorie

Security

Durchschnittlicher Stundensatz

94 EUR/Stunde

Durchschnittlicher Tagessatz

783 EUR/Tag

Verfügbare Profile auf jobtic:

29

Was ist LDAP?

Das Lightweight Directory Access Protocol (LDAP), deutsch etwa Leichtgewichtiges Verzeichniszugriffsprotokoll, ist ein Netzwerkprotokoll zur Abfrage und Änderung von Informationen verteilter Verzeichnisdienste. Seine aktuelle und dritte Version ist in RFC 4510 bis RFC 4532 spezifiziert, das eigentliche Protokoll in RFC 4511. LDAP ist der De-facto-Industriestandard für Authentifizierung, Autorisierung sowie Adress- und Benutzerverzeichnisse. Die meisten Softwareprodukte, die mit Benutzerdaten umgehen müssen und am Markt relevant sind, unterstützen LDAP. Die Standardports sind:

Dieser Text basiert auf dem Artikel Lightweight Directory Access Protocol aus der freien Enzyklopädie Wikipedia und steht unter der Lizenz Creative Commons CC BY-SA 4.0. Eine Liste der Autoren ist in der Wikipedia verfügbar.